Back to overview
Downtime

Albedo's Tasking API is experiencing issues

May 05 at 04:23am UTC
Affected services
Ground Station Comms Service (DEV)
Order Service (DEV)
Schedule Service (DEV)
Graph Federation Service (DEV)
Ephemeris Service (DEV)

Resolved
May 05 at 04:51pm UTC

We have rolled back to a previous state. No data loss is anticipated. Tasking API should be back to normal operational status.

Created
May 05 at 04:23am UTC

Current Tasking API support has been suspended. We were attempting a zero-downtime database migration that was only partially successful. We had to move to a recovery approach that will require downtime. This should only affect the Tasking Order API.